PCI 3.2 compliance?

PCI 3.2 compliance?

I am only seeing PCI 1.1.7 in the current version of NCM. Are there any plans to keep the PCI compliance scans up to date?