Oracle Linux 8.6: Patch Scan Failed due to incorrect meta files

Oracle Linux 8.6: Patch Scan Failed due to incorrect meta files

I've been in the process of starting to evaluate Oracle Linux 8 as a replacement for AlmaLinux so that I can use the patching support built into Endpoint Central. I've created a brand new system from template and having issues with the patch scan on it,

OracleLinux 8.6
Platform Version : 10.1.2220.4

Failed due to incorrect meta files. Ensure that the vulnerability database is up to date. If still issue persist contact support with server and agent logs.

I've attempted a reinstall of the agent but that didn't have any impact.
            Related Products