NetFlow plugin upgrade

NetFlow plugin upgrade

I am upgrading my OpManager and NetFlow Analyzer and I have an issue.  My OpManager was 9200 and NetFlow was 9000.  I updated the OpManager to 9410 and at the end of the process it said to upgrade NetFlow BEFORE starting OpManager.  However, when I tried to update the NetFlow using the 9000 to 9700 ppm file it says that is not compatible with what I have.

I've downloaded all the files for each to get me current but I am stuck on my second step.  Any help would be appreciated, sooner the better.

Thanks