NetFlow Analyser 10.2.50 stopped working

NetFlow Analyser 10.2.50 stopped working

I've been running NetFlow Analyser 10.2.50 on a Windows server in my homelab for years.  I originally had version 9 and upgraded to 10 when it was released.  I didn't upgrade beyond 10.2.50 as I have a free 10 interface license that doesn't work on later versions and I have 7 interfaces across two routers that I want to monitor.  This is a homelab so this needs to be free....
I've also reinstalled this several times as I've rebuilt the VM from Windows Server 2008 to 2012, to 2022.  Its always worked fine and installation is a 5-minute affair once Windows is up and running.
In January this year (2024) it stopped working - possibly after a Windows update.
If I compare the contents of the wrapper.log file when it worked and when it didn't, the only error I can see is in the wrapper.log file and are these lines:

INFO   | jvm 1    | 2024/02/02 08:40:25 | PortCheckerUtil.getPort : serviceName :WEBSERVER_PORT Flag : false
INFO   | jvm 1    | 2024/02/02 08:40:25 | TRYING TO STOP DB WITH COMMAND:::null

It is configured to collect netflow on UDP/9876 and the webserver is on TCP/8080.  There are no other services bound to these ports.  I've disabled the Windows firewall completely to test, but this error persists.

I know this is a really old version that's no longer supported, but the error seems to be with packaged components (wrapper, jre etc) rather than the NetFlow application. 

      New to ADSelfService Plus?