My EventLog Analyzer often failed

My EventLog Analyzer often failed

Hello. I have virtual Ubuntu 22.04 (ESXI). I installed EventLog Analyzer Server and ran it. The first-time server doesn't install like the service, but after manual installation, all went well. I run the service and logged in through my browser correctly.

Unfortunately, the service failed when I try to make any changes, like changing an initial password or seeing the interface feature.
Failed service

In this case, I run this service again and after several simple actions, I the service failed again. 
Also I saw log file:
  1. [14:48:28:894]|[02-20-2023]|[com.adventnet.mfw.Starter]|[SEVERE]|[16]: Problem while Starting Server  | 
  2. com.adventnet.mfw.ServerFailureException
  3. at com.adventnet.mfw.Server.startServer(
  4. at
  5. at com.adventnet.mfw.Starter.start(
  6. at com.adventnet.mfw.Starter.main(
  7. at
  8. at
  9. at
  10. at
  11. at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  12. at sun.reflect.NativeMethodAccessorImpl.invoke(
  13. at sun.reflect.DelegatingMethodAccessorImpl.invoke(
  14. at java.lang.reflect.Method.invoke(
  15. at
  16. at
  17. Caused by: java.lang.Exception: Couldn't Start Elasticsearch at port:9300
  18. at
  19. at
  20. at
  21. at
  22. at com.adventnet.mfw.service.ServiceStarter.initServices(
  23. at com.adventnet.mfw.Server.startServer(
  24. ... 13 more
I ask you to help me solve this issue. I can provide more additional information.

      New to ADSelfService Plus?


                  Related Products