Mozilla fixes CVE-2021-29968 in the Firefox 89.0.1 update

Mozilla fixes CVE-2021-29968 in the Firefox 89.0.1 update

Hello everyone,

Mozilla has fixed a security vulnerability in Firefox 89.0.1. The bug only affects Firefox on Windows. Other Operating Systems are unaffected. The details of the vulnerability fixed are as follows:

 Platform CVE ID Vulnerability Impact
 Firefox 89.0.1 CVE-2021-29968 Out of bounds read when drawing text characters onto a Canvas Moderate

To install this update, initiate a sync between the Central Patch Repository and the Vulnerability Manager Plus server. Once synced, search for the following Patch IDs or Bulletin ID and deploy them to your target systems.

 Patch ID Bulletin ID Patch Description
 320118 TU-027 Mozilla Firefox (89.0.1)
 320119 TU-027 Mozilla Firefox (x64) (89.0.1)

Cheers,

The ManageEngine Team