log4shell: ADSelfService vulnerable (CVE-2021-44228)

log4shell: ADSelfService vulnerable (CVE-2021-44228)

Hello ManageEngine,

I investigate all our Systems about CVE-2021-44228.
One system is ADSelfService Build 6116. It uses Java, but log4j to?
Is this system vulnerable? Is there a fix, patch or workaround for this?


            Related Products