Is ADSelfService Plus affected by CVE-2021-44228?

Is ADSelfService Plus affected by CVE-2021-44228?

Hello Everyone,

As stated in the Title, is ADSelfService Plus affected by the log4j Vulnerability CVE-2021-44228 (https://nvd.nist.gov/vuln/detail/CVE-2021-44228) ?

If I am right, ADSelfService uses Tomcat, not Apache?

Thanks in Advance
            Related Products