Exception while checking netflow Analyzer Module

Exception while checking netflow Analyzer Module

I need to update the application to the version "AdventNet_ManageEngine_NetFlow_Analyzer_9_8_3_SP-1_0.ppm" but I have an error as I show in the attachment. Currently the version I have is 9860.
What can be ??

Waiting for your comments

Thank you