Does Endpoint Central use OpenSSL 3.X.X Branch?

Does Endpoint Central use OpenSSL 3.X.X Branch?

Hello, Do any of the components of Endpoint central use the OpenSSL 3.X.X branch?  With the pending release of a critical vulnerability in this branch, I would like to know if we need to be concerned at this time.

      New to ADSelfService Plus?

        Resources

                Related Products