CVE-2021-44515 question

CVE-2021-44515 question

Hello,

Can you please clarify if ME Secure Gateway Server is affected by this CVE?

We're using Desktop Central 10.1.2127.18 and a Secure Gateway Server ver. 90092
‚Äč
Is it possible to use any "Exploit Detection Tool" for Secure Gateway Server like mentioned on the CVE-2021-44515: Security Advisory page?
            Related Products