cve-2021-44228 ADAudit and ADSelf Service Guidance

cve-2021-44228 ADAudit and ADSelf Service Guidance

Hello,
I wanted to check if these two applications were susceptible to the Log4j vulnerability and what we could do to mitigate if they were?

Thank you!