Compatibility issue between desktop Central and Vulnerability manager's agents

Compatibility issue between desktop Central and Vulnerability manager's agents

Hi,
we use desktop central in our company and recently bought a vulnerability manager license, when we add our servers on vulnerability manager SOM, status change to "agent installed successfully" with this remark: "agent needs to be upgraded, please uninstall the agent and install again"
for those servers that installation completed on Vul manager: the desktop central agent will be unavailable 
I preferred to not use the vulnerability add-on on desktop central.