Bacup User Profile Failing

Bacup User Profile Failing

I'm not able to back up user profiles. I've tried the on three PCs, but it keeps failing.

It installs the components, then the status says: Fetching User Profile details  It stays at this status for a long time, then Fails. Under remarks is says, "Unable to create User Profile Backup.  Try again after some time."

It refers me to an article called "Image creator and server communication failed!".

Step 1: Ports 8443 and 8383 are reachable, so I skipped to step 4 per the instructions.
Step 4: When I run the command, it does show something is using port 8443.  

When I look up the PID, it is the ImageCreator program, located in:
"C:\Program Files (x86)\ZohoCorp\ManageEngine OSDeployer - Image creator\bin"

Since it still fails, even though Step 1 was successful, I looked at

Step 2:  Ports are listed in the Inbound rules on the server.  They were not listed on the PC side, so I added them.  Still fails.

Step 3:  I went into our AV program and Whitelisted the ImageCreator program.  However, if our AV was stopping it, I should have been getting alerted.  It still fails.

Does anyone have any other ideas on what to look at?  I have 70+ PCs I need to replace soon and would like to see if this would save me some time and the end-users some heartache.

Thank you,

Matt



                New to ADManager Plus?

                  New to ADSelfService Plus?