Asset Explorer - Failing to start

Asset Explorer - Failing to start

Hi there, 
I've been having issues with all my ManageEngine products and decided to uninstall and reinstall all products. Starting with AssetExplorer, I'm unable to start the Service. The service will start then stop on it's own. Asset Explorer gets stuck on the screenshot attached. 



Starting Server from location: C:\ManageEngine\AssetExplorer
This evaluation copy is valid for 29 days
Modules already Populated

     ModulePreStartProcess :: Persistence::DBAUDIT[ STARTED ]
Persistence                                       [ LOADED ]
     ModulePostStartProcess:: Persistence::DBAUDIT[ STARTED ]
Audit                                             [ LOADED ]
Authentication                                    [ LOADED ]
Authorization                                     [ LOADED ]
CustomView                                        [ LOADED ]
TaskEngine                                        [ LOADED ]
Tomcat                                            [ LOADED ]
ClientFramework                                   [ LOADED ]
ClientComponents                                  [ LOADED ]
Asset                                             [ LOADED ]
CMDB                                              [ LOADED ]
Helpdesk                                          [ LOADED ]
ServiceDesk_Client
Stopping Module processors

ModuleStopProcess:: Persistence::DBAUDIT     [ STOPPED ]


Problem while Starting Server
System halted
Press any key to continue . . .

      • Sticky Posts

      • Introducing the Cloud version of AssetExplorer - Try it now

        Dear Customers , We have some great news for you ! The cloud version of AssetExplorer is here. The AssetExplorer Cloud packs in everything you have come to love in the on-premise version, while offering the cloud advantage of low overheads, easy scalability

                        New to ADSelfService Plus?