Appx Installer vulnerability - CVE-2021-43890

Appx Installer vulnerability - CVE-2021-43890

Does anyone know if this affects all Windows 10 versions? And if yes, how would one update this on all endpoints? Can Desktop Central support/deploy this patch (msixbundle and appx files)?


Thanks,
Stefan
            Related Products