Application has not been installed properly

Application has not been installed properly

I am currently trialing AD SelfService Plus, with a view to purchasing for our organization.  

I have set up on the server and deployed the client software to one machine.   The GINA configuration (from the server) has gone through fine, and I get a success message.  Our server name is gct-dc01 and port is the default of 8888.

On the client machine I can now see the "Reset/Unlock Account" link appearing but when clicking on it a white page appears (as though the client can't connect to the server?).  The box then disappears and if you click again you get the message "Application has not been installed properly".

I tried installing these ways:

  • Group Policy
  • Local Manual Installation
  • Local Manual Installation (via cmd)

I get the same error for all 3 ways (plus the only viable option for us would be Group Policy as it's too time-consuming to do manually).



At this point I'm stuck - I can't seem to get it to work!


Any help would be greatly appreciated!

      New to ADSelfService Plus?

        Resources

                Related Products