Apache Commons Text 1.5.x < 1.10.0 Remote Code Execution (CVE-2022-42889)

Apache Commons Text 1.5.x < 1.10.0 Remote Code Execution (CVE-2022-42889)

It appears that ADAudit+ is possibly vulnerable to CApache Commons Text 1.5.x < 1.10.0 Remote Code Execution (CVE-2022-42889) in its current release, I have not validated this beyond our vulnerability detection software (Tenable.io). Can you please validate this issue, and provide an estimate for a patch if applicable? 

      New to ADSelfService Plus?

        Resources

                Related Products