Allow read-only permission won't work

Allow read-only permission won't work

I created a policy and "allow" removable storage devices to be used. In the advanced settings, I turned on the "Allow read-only permission" option in the "File Access Settings" section. After applying all the changes and wait for the tested machine to have the policy updated, I plug in an USB drive. Unluckily, I can still copy files to the USB drive just like it is in read-write mode.

Please assist.

Joseph Liu

Agent version: 11.2.2300.2.W

      New to ADSelfService Plus?


                  Related Products