Advanced Analytics - ZOHO Reports TLS update and SCP integration

Advanced Analytics - ZOHO Reports TLS update and SCP integration

Dear User(s)

Zoho is exterminating TLS versions (v1.0 & 1.1) and support only from TLS 1.2 and due to which the integration between Supportcenter Plus (SCP) and  ZOHO Reports / Advanced Analytics will not work for users whose SCP instance is less than SCP 8112 build. Please upgrade to the latest build to avoid any unnecessary issues.


Note: As a best practice, please do the upgrade only in your Test environment and based on the status, do the upgrade in the Production.


You can contact our support at support@supportcenterplus.com for any assistance. 

Following is the support policy of SupportCenter Plus :

  • Product support will be offered only for builds that are one year old. To continue receiving support, you will have to move to the latest version.
  • Service packs released will be applicable only over the latest available builds.
  • We are planning to stop support for builds/versions less than 8.1 (Build - 8100). Hence i request our users to upgrade to our latest builds in a month's time.
  • We stopped MYSQL Database support.

Why upgrade?

By upgrading to the latest version, you get access to the new features that help improve your help desk performance and enhance service delivery. With every release, existing bugs are fixed, thus reducing the number of issues or breakdowns you experience.


Thanks for your continuous support

Santhosh
Manager - Helpdesk
ManageEngine SupportCenter Plus Team