ADSelfService Plus and log4j (CVE-2021-44228)

ADSelfService Plus and log4j (CVE-2021-44228)

Hi,
Is the latest version of ADSelfService is vulnerable to the recent log4j vulnerability? Looking at the library files I can see both log4j 1.2.8 and 1.2.15.

I really think that the home page should direct us to a status page regarding this issue. Some of the systems are built around being public.

Thanks,
Liram.

      New to ADSelfService Plus?

        Resources

                Related Products