AD Manager Plus Apache TomCat vulnerabilities

AD Manager Plus Apache TomCat vulnerabilities

Does ManageEngine plan on providing any updates to the version of Apache TomCat used for AD Manager Plus?  Our Endpoint Central is reporting numerous security vulnerabilities with the version of TomCat used by AD Manager Plus.
Our version of ADManager Plus is 7.1.0 build 7162.  Seems like updating to a more recent version would resolve the majority of the issues.

      New to ADSelfService Plus?

        Resources

                Related Products