A major security flaw in Linux Sudo has been discovered!

A major security flaw in Linux Sudo has been discovered!

A potentially catastrophic vulnerability in sudo has recently been found that affects all Linux endpoints. This vulnerability (CVE-2019-14287), when exploited, enables users with hostile intentions to surpass security restrictions and run commands as the root user.

Sudo is a core command in Linux that enables users to execute commands as other users including those that have elevated privileges such as another superuser or root user.

Desktop Central now supports detecting and fixing the vulnerability. Follow the steps mentioned in the PDF document attached below to detect the vulnerability and patch it using Desktop Central.

We highly recommend you to follow the steps and patch the systems immediately.

Cheers!
Desktop Central






            Related Products