How to update another field based on text in description
Hi I would like to update another field in one of my templates based if the text value inside of the description field. So for example in this request - there is text with: *ALERT TYPE=New Provider New Group* So I would like to update my drop down called
Issue while upgrading ServiceDesk Plus Application From Build - 14840 to 15100
Hi Everyone, I was trying to upgrade the application from build 14840 to 15100. But as I upgrade it shows Upon checking the pitstop, I wasn't able to find solution for this. How do we address this? If anyone has faced similar issue, kindly share your
Chat issues
I have chat turned on, but my users do not have a chat button on their requests. This image is the users logon on their machine This image is my logon on my machine. As you can see when I log into the ticket it shows a button. Settings are as follows.
Problem with new SSL certificates
With the intermediate changes with GoDaddy's SSL certificates, once the new certificate is uploaded it only works if the intermediate is installed on the device trying to access it. That is obviously not feesable. I really need some assistance, this is
MESDP - Notes shifted to the right in Firefox
I just moved to Firefox from Chrome and noticed an issue with ME SDP We use Manage Engine for our ticket services, but if you click on the Notes aspect of a ticket, it opens the box to the right side of the screen. This does not happen on my work PC or
Disable 'Added via references header.'
Hi, Is there a way to disable emails appending as conversation replies when they don't have the request ID in the email subject? I want to keep the "Added via Request ID in email subject.", but when the request ID is removed from the subject, I want that
SLA
Hello everyone, I'm looking for guidance on how to handle SLA calculations in a specific follow-the-sun support scenario within ServiceDesk Plus On-Premise. Our company operates across three regions: China (1 SAP support technician) Europe (5 SAP support
Five ServiceDesk Plus features you are missing out on!
Configuring request workflows, CMDB relationship map, timer actions, custom widgets, and Zia Agents in ServiceDesk Plus on-premises Five ServiceDesk Plus features you are missing out on! Prerequisites • Administrator (SDAdmin) login access to ServiceDesk
SLA Color Request
I would like to find a way to change the ticket color based on the SLA due time. For example, if there are 10 minutes remaining before the SLA deadline, the ticket should turn red; if there is 1 hour remaining, it should turn yellow.
Best way to handle project intake?
Hi Management would like it if I could create a way that users could click a 'Request New Development Project' link on our company web page that would then open a SDP template so that users could input any issues that they think should become a development
SDP - Change request status on technician or user reply.
Hi, I was wondering, is there a way to automatically change a request status to "User Responded" when a requester adds a note, replies to a message or attaches another file? Also, when technician does the same, I would like the request to change its status automatically to :Awaiting Response" I've tried to use the business rules, but they seem to lack this functionality. Is there any other way around? Thank you, Miron
How do you encourage users to adopt self-service portal and keep your Solutions (KB articles) up to date?
Hello all, Every organization has its own approach to promoting self-service and managing knowledge. Let's share what is working, exchange ideas and learn from each others experiences. That said, a strong self-service portal and a well-maintained knowledge
Error REQ:2002
When try to upgrade ServiceDesk Plus free version 15100 to version 15120 shows this error: "REQ:2002: Unable to initiate migration due to inconsistent data found during validation in request descriptions, attachments notifications, and resolutions. Please
API access for AssetExplorer
Hello, I would like to get a assistance to use the API endpoints to connect and retrieve information regarding AssetExplorer I have tried multiple ways via curl to get a request but none of have succeeded as of now.
Endpoint Centreal / SDP find assets based on serial number
Hi, we are using Endpoint Central together with Service Desk Plus. The inventory works fine and the required information are visible on an asset. Unfortunately I did not find a way to find assets based on a serial number of a device. For example I have
Why is Announcements sorted by Title instead of by Display date?
15.2 Build 15240 It's quite impossible to find an old announcement when we have over 500 of them and they are sorted Alphabeticaly instead of by display date. I'm unable to click Date Range to sort.
Unable to scan devices using Endpoint Agent
Hello, We are using Asset Explorer with Endpoint Agent but we are unable to scan workstations because we get the following error message: We have troubleshoot in the agent and it shows everything is reachable and working properly. We had previous tickets
Support for Anthropic or MCP server?
Are there plans to add support for Anthropic AI services or an MCP server to allow other AI services to interact with SDP?
File attachments
We backed up the "fileattachments' folder from the SDP Application Server. Is there a mapping file or database report within that folder (or the server directory) that links specific Change Records to their corresponding attachments and module details,
Audit log error on 15.260
After upgrading to 15.260 we get this message regularly: Does anyone experience the same? /Rasmus
Integrating SDP on premise with PRTG
Greetings Dear Community, I Would like to know if it is possible to integrate SDP with PRTG Monitoring tool. To explain further. I would like to implement this configuration, when a monitored device goes down, it automatically creates a ticket in SDP
Reports - Exporting Tags
Is there a way to export tags that get added to tickets in Helpdesk?
Cannot invoke "net.sf.jasperreports.engine.JasperPrint.getPages()" because "print" is null
Bonjour, Quand j'essaye de générer un rapport depuis le menu rapport, j'obtiens le message d'erreur suivant : Impossible d'appeler « net.sf.jasperreports.engine.JasperPrint.getPages() » car « print » est nul L'avez-vous déjà rencontré ? Avez-vous une
Secondary Email ID
Hi We are going to be changing our email domain address. Would the secondary email address ID's - allow me to keep my technicians old email address and then add in the new email address with the new domain? Or is that not what it is used for?
Live Chat Issue
I tried to raise the issue via Live Chat; however, I encountered the error message below.
ServiceDesk Plus (on-premises, build 15.2 / 15280) — Supported unattended method to update the web-server SSL certificate
Hi, We run two on-premises ServiceDesk Plus instances (build 15.2 / 15280, Windows Server) and we want to automate the periodic renewal/replacement of the web-server SSL certificate (a Sectigo wildcard *.dmg.it) from a central script, without using the
API for Assets
I am looking at using the API to add and update Assets within SERVICEDESK plus, I have looked at the REST API and can use the CMDB to add a CI but when I do I cant see it via the Assets tab. Do I need to do anything additional to see it across both? I can see I can use the servlet API but this is no longer supported so I cant find any documentation on this. What is the best way for me to get around this.
Missing information about relationship additional fields
Hi, Team, Since we upgraded to the 15.200 series, we have stopped seeing information related to relationship's additional fields. On this image from SDP v.14.720, you can see "Control", which is a relationship's additional field. In recent versions, we
Which manual process are you still waiting to automate?
Hello all, As you know, ServiceDesk Plus offers a wide range of automations with AI capabilities from ticket routing, approval and various workflows, notifications, scheduling reports and SLA escalations to asset updates, user follow-ups and much more.
Conversation value by forwarding
Hello SDP Team, is it, possible by forwarding a conversation from ticket, that the conversation value from the last messages is included? We running version 14200 with MsGraph + Exchange Online. Br Andi
Updated to v 14205 tasks
Hi We just updated to version 14205. One of my techs is saying she can longer see her tasks: it will now only show 'My Completed Tasks'
Tickets shared with specific technician
Hi We have one technician that receives allot of shared tickets. He is asking for a way to show him all / only the tickets that have been shared with him. I know I can create a grid (filter) that shows shared tickets that he is the tech for: but there
[SyncRule]|[INFO]|[288]| :: No sync rule is matched for add record under source module : 987
An error occurs when synchronizing ServiceDesk Plus and Analytics Plus. [SyncRule]|[INFO]|[288]| :: No sync rule is matched for add record under source module : 987 How can I fix it? I can't find an element with ID 987 in SMDB.
[You're invited] Shield NXG 2026: The Next-Gen Identity & Threat Defense Seminar, Netherlands
Hello , ManageEngine is conducting The Next-Gen Identity & Threat Defense Seminar – Shield NXG 2026 in Netherlands, and I personally wanted to extend this invitation to you. You’ll get practical insights on identity security, threat detection, SOC operations,
A Hidden Gem for Better Performance: Archiving Old Requests
Archiving old requests is often overlooked despite its importance in maintaining optimal application performance. Storing years of requests in your ServiceDesk Plus database can gradually impact performance, causing searches, reports, backups and upgrades
issues after migrating from windows to linux
Hello, We are having some odd things happening after migrating from Windows to Linux. i'm unable to generate any reports currently and we are unable to merge requests. Manage Engine is running, we are able to create new requests, close / resolve requests.
SCCM Integration
Hi We are trying to implement SCCM integration but get the below error after scanning for over 12hrs. The error states check SCCM logs but i am struggling to find the log on our SCCM server, checked all event logs in Event viewer and there is nothing
Customize this Page Google Authenticator
How Can I Customize this Page Google Authenticator?
How do you deal with tickets being reopened with "thank you" replies?
Hi guys, I'm having an issue where I will email a staff member from the ticket in ManageEngine advising them that the issue has been resolved and then close the ticket, some time thereafter they reply and simply say "thanks for that", or some variation of that, which reopens the ticket. I'd prefer to not have to turn off the facility that allows staff to reply to reopen tickets if possible. Anyone else finding this? Anyone have any suggestions as to how to deal with this? Thanks!
ESM Instance-Level Backup and Restore
In ESM environments, instance-level backup and restore is one of the most sought-after features. This enables organizations to securely capture and restore an instance without the need of having to restore the entire application. It provides a reliable
Next Page